[Spielinhalt] Northern Tales of the Sword Coast - Diskussion und Überarbeitung

Dieses Thema im Forum "BiG World Forum - Spielinhalt" wurde erstellt von Maus, 30. März 2018.

  1. Maus

    Maus Senior Member

    Registriert seit:
    Aug. 2002
    Beiträge:
    5.547
    Zustimmungen:
    1
    So, ich mach hier mal ein Thema dazu auf. Sowohl Lumorus als auch ich spielen gerade den Mod und Jastey hat aktuell sowas wie Leitung davon ;)

    Bevor wir uns da in den verschiedenen Topics verzetteln und aneinander vorbei diskutieren, können wir hier mal schauen, was man ändern sollte und vielleicht muss dann auch nicht Jastey alles selbst machen ;)

    Hinsichtlich Leid-Effekt des Kampfstabs von Draagis: hat bei mir mit Valerie funktioniert. Der Effekt liegt also auf dem Item und trifft wohl mit jedem Treffer (also 100% Wahrscheinlichkeit).
    Das Item sollte NTSTAFF1.ITM sein. Mit NearInfinity kann ich aber beim besten Willen da keinen Effekt erkennen. Der Bonus-Schaden aus der Beschreibung ist aber definitiv auch nicht dabei. Weder beim Item noch in der Anwendung ist davon was zu bemerken.

    Was aus meiner Sicht noch ist:
    - Gothal-Kampfscript: da wird eine Variable falsch initiiert deswegen kommen die ganzen Worte der Macht nicht
    - Der Schadenseffekt auf dem Speer wo es +3 gibt, die halt nicht wie üblich auf Rasse angewendet werden wie es sonst bei den Lykantrophen-Sachen ist, sondern auf alle
    - Hasdar hat in seinem Kampfscript noch Hast drin, die auch die Gegner beschleunigt, da hab ich aber noch nicht reingeschaut
     
  2. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    4.494
    Zustimmungen:
    30
    Sehr gerne. Immer her mit den Vorschlägen, und am liebsten natürlich Zuarbeiten - ist ja schließlich ein GitHub Repository mit allen Möglichkeiten.
     
  3. Maus

    Maus Senior Member

    Registriert seit:
    Aug. 2002
    Beiträge:
    5.547
    Zustimmungen:
    1
    Was man aus meiner Sicht überarbeiten müsste, um den Spielspass zu erhöhen sind die harten Gegner. Eigentlich sind die nur stark, weil sie viele HPs haben (mehrere hundert), magieresistent sind und viel Schaden austeilen mit hohem Angriffswert. Normalerweise haben die Gruppen keine Möglichkeit, die Magieresistenz zu senken. Und wenn dann hat der Magier nur 1 Slot dafür oder so.

    Ich meine, dass man zumindest die HP senken sollte. Von mir aus dafür Resistenzen erhöhen, aber nicht für alle Schadensarten. So nach dem Motto: die kann man nicht einfach so im Vorbeigehen abschlachten, aber wenn man nachdenkt und bisserl was ausprobiert, dann geht es leichter als bisher. Und es würde die Gruppen belohnen, die eine gewisse Vielfalt haben. Also z.B. stumpfe Waffen und Schneidwaffen. Oder halt beim Kämpfer nicht alle Punkte nur auf 1 Waffe, sondern die ein bisschen verteilt (hatte ich bei Breagar erwogen, aber dann verworfen, weil sowas selten genutzt wird).

    Wenn da in dem Bereich Zustimmung herrscht, dann kann ich da ein bisschen was machen. Konkrete Vorschläge sind natürlich immer erwünscht. Ich hab NI am Start und kann damit umgehen. Ich weiss zwar, was Git ist, hab aber noch nie damit gearbeitet, von daher mal schauen, wie wir da Änderungen angehen ;)

    Das erste, was ich da machen würde, wären Gothal und die Dämonenritter.
     
  4. Maus

    Maus Senior Member

    Registriert seit:
    Aug. 2002
    Beiträge:
    5.547
    Zustimmungen:
    1
    Hab gerade versucht, die aktuelle Version aus dem GitHub (2.2) zu installieren. Installation bricht ab, da wohl ein String bei @539 nicht existiert. Ich schau mal nach, ob ich was finde...

    exakte Fehlermeldung jetzt auch gefunden:
    [NTotSC/base/spl/ntswd5xp.spl] loaded, 298 bytes
    ERROR: No translation provided for @539
    ERROR: [NTotSC/base/spl/ntswd5xp.spl] -> [override] Patching Failed (COPY) (Not_found)

    Noch ein Fehler: es gibt keine email-Adresse, an die der Bug-Report geschickt werden könnte... da ist nur ein leerer String.
     
    Zuletzt bearbeitet: 5. April 2018
  5. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    4.494
    Zustimmungen:
    30
    Ändere mal bitte in der tp2 diese Zeile
    Code:
        LOAD_TRA ~NTotSC/language/%LANGUAGE%/setup-ee.tra~
    zu
    Code:
    LOAD_TRA ~NTotSC/language/%LANGUAGE%/setup.tra~
            LOAD_TRA ~NTotSC/language/%LANGUAGE%/setup-ee.tra~
    und versuch nochmal, zu installieren.
     
  6. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    4.494
    Zustimmungen:
    30
    @Maus - bei mir installiert sich die 2.2.2 problemlos auf BG:EE und BG:EE(+SoD), beide Sprachversionen. :confused:
     
  7. Maus

    Maus Senior Member

    Registriert seit:
    Aug. 2002
    Beiträge:
    5.547
    Zustimmungen:
    1
    Hm, komisch. Ich hab jetzt die 2.2.1 drauf, die ist auch ohne alles durchgelaufen...
     
  8. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    4.494
    Zustimmungen:
    30
    Der String hat sich zwischen diesen beiden Versionen aber nicht geändert. Komische Sache, aber ich verbuche das erst mal unter "Kuriositäten", bis sich noch jemand meldet.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden