[BG1EE] Enhanced Edition Neuinstallation und die Savegames

DurlagTrolltoeter

Junior Member
Registriert
19.11.2020
Beiträge
7
Hey Leute bin, neu hier, war damals aber schon in der Rosenrankenschmiede angemeldet mit dem selben Nick. Vielleicht erinnert sich noch jemand an mich.

Ich wollte mal fragen, wo die Savegamefiles unter Win10 angelegt sind. Bekomme bei der Enhanced Edition von Teil eins eine OPENAL32.dll Fehlermeldung. Habe die Datenbank aber schon in den passenden Ordner geschrieben, das Spiel startet dennoch nicht.

Ich war schon in Akt3 und will nicht, dass meine Saves verschwinden. Hilft eventuell ein Patch.

Schöne Grüße an alle und danke für die Antworten.
Durlag
 

Brucki

Senior Member
Registriert
25.03.2018
Beiträge
137
Moin, die Saves sind unter Eigene Dateien/Dokumente/Baldurs Gate Enhanced Edition
Und wegen Patch, bei Steam wird automatisch geladen, bei GOG kann man das manuell machen.
 

Brucki

Senior Member
Registriert
25.03.2018
Beiträge
137
Und konnte ich weiter helfen? Eine Rückmeldung wäre nett und es hat auch gewissermaßen etwas mit Anstand zu tun...:(
 

DurlagTrolltoeter

Junior Member
Registriert
19.11.2020
Beiträge
7
Ja schon, danke dir. Das Problem ist nur, dass ich nach der Neuinstallation immer noch den selben Fehler bekomme und deshalb das Spiel nicht starten kann.
 

Brucki

Senior Member
Registriert
25.03.2018
Beiträge
137
Sehr komisch. Von wo aus hast du denn das Spiel,von einer Online-Plattform oder DVD? Und welches Betriebssystem?
 

Morywen

Senior Member
Registriert
18.10.2017
Beiträge
1.408
Ist das Problem nach einem Update von Windows aufgetreten? Die DVD Version ist ja noch auf dem Stand von vor ein paar Jahren. Eventuell hilft unter den Windows Features den Legacy Mode einzustellen.
Sonst hätte ich nicht so viele Ideen. Eigentlich sollten die dlls mit installiert werden.
 

Brucki

Senior Member
Registriert
25.03.2018
Beiträge
137
Ja,finde ich auch sehr merkwürdig. Die DVD Version war ja glaube auf patch 1.3 glaube ich. Ich meine aber mal gelesen zu haben dass wenn man die DVD Version hat man sich an Beamdog wenden kann wo man dann einen Steam Key bekommen kann.
 

DurlagTrolltoeter

Junior Member
Registriert
19.11.2020
Beiträge
7
Interessant, danke für die Tipps. Ich denke, es kann auch damit zusammenhängen, dass ich die Onboard Grafikkarte nutze. Besorge mir wahrscheinlich am Cybermondey eine neue.
 

Brucki

Senior Member
Registriert
25.03.2018
Beiträge
137
Es wird denke ich nicht an der GraKa liegen aber du kannst auch die andere zuordnen. Nutze mal hier im Forum die Suche oder allgemein Google um raus zu finden wie man am besten sich von Beamdog den Steamkey besorgt, 1.3 ist arg veraltet.
 

Morywen

Senior Member
Registriert
18.10.2017
Beiträge
1.408
Ich denke auch, dass es eher ein Windows/ Spiel Problem ist. Die 1.3 ist nah am Original. Ich würde den Legacy Mode ausprobieren.
 

Jastey

Matron Modderholic
Registriert
16.05.2004
Beiträge
8.903
Der Key müsste dann relativ schnell kommen.
Ein verspätetes Herzlich Willkommen,@DurlagTrolltoeter in den Hallen des Wah - der Weisheit. Ich erinner mich noch an Deinen Nick. :)
 

DurlagTrolltoeter

Junior Member
Registriert
19.11.2020
Beiträge
7
Hehe ich erinnere mich noch damals, dass ich gesagt hatte BG3 kommt ;). Wie hießt du denn bei der RSS?
 

DurlagTrolltoeter

Junior Member
Registriert
19.11.2020
Beiträge
7
Ich habe nun die Steam Version des Spiels. Ich habe jetzt allerdings meine alte Ubuntuplatte angeschlossen, denn unter Win10 war BG1 EE nicht mehr zum laufen zu bringen. Frage mich im Moment nur unter welchen Ordner unter Ubuntu ich meine Saves extrahieren muss.
 

Morywen

Senior Member
Registriert
18.10.2017
Beiträge
1.408
Immer noch die gleiche Meldung? Ich muss Mal versuchshalb auf meinem Testrechner ein BG EE starten. Auf welcher Version ist dein Win 10?
 

Morywen

Senior Member
Registriert
18.10.2017
Beiträge
1.408
Ich habe mal getestet. Bei mir startet auf meinem Testrechner sowohl die BGEE 1.3 als auch die 2.5 ohne Probleme. IWD EE und EET auch. Es gibt zwei Möglichkeiten, die mir einfallen, weshalb es bei dir nicht funktioniert. Entweder Windows hat irgendetwas in den falschen Hals bekommen und deswegen den Ordner als gefährlich markiert und hindert das Spiel an einem Start. Da müsstest du mal die Eigenschaften des Ordners oder der baldur.exe ansehen, ob da irgendwas zu sehen ist. Die andere Möglichkeit, die mir noch einfallen würde, wäre, dass das Spiel eine ältere Liberay verwendet, die Win10 normalerweise nicht mehr zur Verfügung stellt. Wenn du in die Systemsteuerung gehst, gibt es unter Programme den Punkt Windowsfeatures. Ich würde da mal .Net Framework 3.5 aktivieren, wenn dies nicht an ist, und die Legacy mit Directplay. Eventuell behebt dies das Problem.
Mit Spielen unter Ubuntu kenne ich mich leider nicht aus.
 
Oben